View Issue Details

IDProjectCategoryView StatusLast Update
0006324GNUnetGNSpublic2020-08-14 12:04
ReporterAdminknoxAssigned Toschanzen  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product VersionGit master 
Target Version0.13.0Fixed in Version0.13.0 
Summary0006324: LSD0001 meta issue
DescriptionThis issue tracks all changes to LSD0001 (GNS Specification).
TagsNo tags attached.

Relationships

related to 0006102 assignedschanzen Resolver limited to IP addresses 
parent of 0005921 closedschanzen Simplify/harmonize GNS key derivations 
parent of 0005922 closedschanzen Switch label processing to UTF-8 
parent of 0005978 closedschanzen CNAME resolution does not return to GNS 
parent of 0005979 closedschanzen GNS2DNS records do not support .PKEY DNS server name(s). 
parent of 0005897 closedschanzen Harmonize HKDF arguments for GNS block key derivations 
parent of 0005999 closedschanzen GNS currently does not return NICK (optional feature) 
parent of 0006087 closedschanzen Scrypt parameters do not conform to standard 
parent of 0006103 closedschanzen GNS returns LEHO on GNS2DNS delegation 
parent of 0006325 closedschanzen GNS returns LEHO on GNS2DNS delegation 
parent of 0006326 closedschanzen Scrypt parameters do not conform to standard 
parent of 0006327 closedschanzen GNS currently does not return NICK (optional feature) 

Activities

schanzen

2020-05-28 15:57

manager   ~0016131

LSD0001 is finished for now.

schanzen

2020-08-14 12:04

manager   ~0016612

Closing as resolved since at least 0.13.2

Issue History

Date Modified Username Field Change
2020-06-01 00:52 Adminknox New Issue
2020-06-01 00:52 Adminknox Issue generated from: 0005920
2020-06-01 00:52 Adminknox Relationship added parent of 0006325
2020-06-01 00:52 Adminknox Relationship added parent of 0006326
2020-06-01 00:52 Adminknox Relationship added parent of 0006327
2020-08-14 12:04 schanzen Note Added: 0016612
2020-08-14 12:04 schanzen Status resolved => closed