View Issue Details

IDProjectCategoryView StatusLast Update
0006326GNUnetrevocation servicepublic2020-08-14 12:04
ReporterAdminknoxAssigned Toschanzen  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
Target Version0.13.0Fixed in Version0.13.0 
Summary0006326: Scrypt parameters do not conform to standard
DescriptionSee https://tools.ietf.org/html/rfc7914#section-6

Currently, we use N=1. But the standard says "larger than 1".
We should increase it to two.

Breaks 0.12 compat.
TagsNo tags attached.

Relationships

child of 0005920 closedschanzen LSD0001 meta issue 
child of 0006324 closedschanzen LSD0001 meta issue 

Activities

schanzen

2020-04-22 17:26

manager   ~0016134

We switched to argon2.

schanzen

2020-08-14 12:04

manager   ~0016611

Closing as resolved since at least 0.13.2

Issue History

Date Modified Username Field Change
2020-06-01 00:52 Adminknox New Issue
2020-06-01 00:52 Adminknox Issue generated from: 0006087
2020-08-14 12:04 schanzen Note Added: 0016611
2020-08-14 12:04 schanzen Status resolved => closed