View Issue Details

IDProjectCategoryView StatusLast Update
0006327GNUnetGNSpublic2020-08-14 12:04
ReporterAdminknoxAssigned Toschanzen  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product VersionGit master 
Target Version0.13.0 
Summary0006327: GNS currently does not return NICK (optional feature)
DescriptionAccording to LSD001, the resolver MAY return a nick in @ of the zone of the record.
Currently, it does not.
TagsNo tags attached.

Relationships

child of 0005920 closedschanzen LSD0001 meta issue 
child of 0006324 closedschanzen LSD0001 meta issue 

Activities

schanzen

2020-02-12 22:11

manager   ~0016135

This is actually already behaving correctly

schanzen

2020-08-14 12:04

manager   ~0016613

Closing as resolved since at least 0.13.2

Issue History

Date Modified Username Field Change
2020-06-01 00:52 Adminknox New Issue
2020-06-01 00:52 Adminknox Issue generated from: 0005999
2020-08-14 12:04 schanzen Note Added: 0016613
2020-08-14 12:04 schanzen Status resolved => closed