View Issue Details

IDProjectCategoryView StatusLast Update
0006325GNUnetGNSpublic2020-08-14 12:04
ReporterAdminknoxAssigned Toschanzen  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionGit master 
Target Version0.13.0Fixed in Version0.13.0 
Summary0006325: GNS returns LEHO on GNS2DNS delegation
DescriptionThe LEHO should probably be a supplemental record as it is not a real record published within the zone.
Further, this should be clarified in LSD001.
TagsNo tags attached.

Relationships

child of 0005920 closedschanzen LSD0001 meta issue 
child of 0006324 closedschanzen LSD0001 meta issue 

Activities

Christian Grothoff

2020-02-19 18:59

manager   ~0016132

Bernd points out this should also be done for CNAMEs when they are being resolved via DNS.

schanzen

2020-05-09 22:05

manager   ~0016133

Fixed in 63c92bbef..3da4b0d20

schanzen

2020-08-14 12:04

manager   ~0016610

Closing as resolved since at least 0.13.2

Issue History

Date Modified Username Field Change
2020-06-01 00:52 Adminknox New Issue
2020-06-01 00:52 Adminknox Issue generated from: 0006103
2020-08-14 12:04 schanzen Note Added: 0016610
2020-08-14 12:04 schanzen Status resolved => closed