View Issue Details

IDProjectCategoryView StatusLast Update
0006103GNUnetGNSpublic2020-08-14 12:04
Reporterschanzen Assigned Toschanzen  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionGit master 
Target Version0.13.0Fixed in Version0.13.0 
Summary0006103: GNS returns LEHO on GNS2DNS delegation
DescriptionThe LEHO should probably be a supplemental record as it is not a real record published within the zone.
Further, this should be clarified in LSD001.
TagsNo tags attached.

Relationships

child of 0005920 closedschanzen LSD0001 meta issue 
child of 0006324 closedschanzen LSD0001 meta issue 

Activities

Christian Grothoff

2020-02-19 18:59

manager   ~0015393

Bernd points out this should also be done for CNAMEs when they are being resolved via DNS.

schanzen

2020-05-09 22:05

manager   ~0015873

Fixed in 63c92bbef..3da4b0d20

schanzen

2020-08-14 12:04

manager   ~0016614

Closing as resolved since at least 0.13.2

Issue History

Date Modified Username Field Change
2020-02-19 13:27 schanzen New Issue
2020-02-19 13:27 schanzen Relationship added child of 0005920
2020-02-19 13:28 schanzen Assigned To => schanzen
2020-02-19 13:28 schanzen Status new => assigned
2020-02-19 18:59 Christian Grothoff Note Added: 0015393
2020-05-09 22:05 schanzen Status assigned => resolved
2020-05-09 22:05 schanzen Resolution open => fixed
2020-05-09 22:05 schanzen Fixed in Version => 0.13.0
2020-05-09 22:05 schanzen Note Added: 0015873
2020-06-01 00:49 Adminknox Issue cloned: 0006292
2020-06-01 00:52 Adminknox Relationship added child of 0006324
2020-06-01 00:52 Adminknox Issue cloned: 0006325
2020-08-14 12:04 schanzen Note Added: 0016614
2020-08-14 12:04 schanzen Status resolved => closed