View Issue Details

IDProjectCategoryView StatusLast Update
0007340libeufindemo frontendpublic2022-09-15 09:34
ReporterChristian Grothoff Assigned ToMS  
PriorityurgentSeverityfeatureReproducibilityN/A
Status resolvedResolutionduplicate 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Summary0007340: manual wire transfer to other bank account not possible
DescriptionDuring UX study today, user ran into the workflow where the wallet (should, 0007339) have prompted them to do a manual wire transfer in the bank. However, the current SPA only allows the (integrated) withdraw flow, not the wallet-initiated withdraw flow. This should be fixed urgently, as there are several paths where users can end up in this flow and then could not complete the withdrawal in the demo (ever).
TagsNo tags attached.

Relationships

duplicate of 0007331 closedMS libeufin enable manual payments with SPA for sandbox 
related to 0007339 assignedFlorian Dold Taler withdrawal triggered on insufficient balance does not work in demo 

Activities

MS

2022-09-09 09:50

manager   ~0019108

That is implemented. 'wire.png' shows where to click to initiate the wire transfer from the profile page.

However: libeufin.git is now having a rebase conflict on the SPA, hence this will only become available after
the resolution.

Version: 8b243bc at merchant-backoffice.git
wire.png (112,920 bytes)   
wire.png (112,920 bytes)   
details.png (67,984 bytes)   
details.png (67,984 bytes)   

MS

2022-09-15 09:34

manager   ~0019135

Worked on demo.

Issue History

Date Modified Username Field Change
2022-09-08 20:30 Christian Grothoff New Issue
2022-09-08 20:31 Christian Grothoff Relationship added related to 0007339
2022-09-09 09:50 MS Note Added: 0019108
2022-09-09 09:50 MS File Added: wire.png
2022-09-09 09:50 MS File Added: details.png
2022-09-09 09:53 MS Relationship added duplicate of 0007331
2022-09-15 09:34 MS Assigned To => MS
2022-09-15 09:34 MS Status new => resolved
2022-09-15 09:34 MS Resolution open => duplicate
2022-09-15 09:34 MS Note Added: 0019135