View Issue Details

IDProjectCategoryView StatusLast Update
0007331libeufindemo frontendpublic2022-09-15 09:35
ReporterChristian Grothoff Assigned ToMS  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Summary0007331: enable manual payments with SPA for sandbox
DescriptionRight now, we cannot nicely demo the (new) withdraw button in the taler wallet for the demo deployment, as it asks the user to manually do a wire transfer, but that's impossible with the current SPA-bank website. We should (as we had in an older pybank) have a way to do a manual wire transfer in the SPA of the bank.
TagsNo tags attached.

Relationships

has duplicate 0007340 resolvedMS manual wire transfer to other bank account not possible 

Activities

MS

2022-09-15 09:35

manager   ~0019136

Closing as duplicate of 0007340.

Issue History

Date Modified Username Field Change
2022-09-07 13:01 Christian Grothoff New Issue
2022-09-07 13:01 Christian Grothoff Assigned To => MS
2022-09-07 13:01 Christian Grothoff Status new => assigned
2022-09-09 09:53 MS Relationship added has duplicate 0007340
2022-09-15 09:35 MS Status assigned => closed
2022-09-15 09:35 MS Resolution open => fixed
2022-09-15 09:35 MS Note Added: 0019136