View Issue Details

IDProjectCategoryView StatusLast Update
0005461Talerdeployment and operationspublic2018-12-07 18:51
ReporterFlorian DoldAssigned ToMarcello Stanisci 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.6Fixed in Version 
Summary0005461: auditor should run alongside test and demo deployment
DescriptionWe should run the auditor regularly both on demo and test.
TagsNo tags attached.

Relationships

duplicate of 0005469 assignedMarcello Stanisci deploy taler-auditor-httpd 

Activities

Marcello Stanisci

2018-12-07 18:51

manager   ~0013393

0005469 is about the same problem, and has an ongoing discussion, and more details in the description.

Issue History

Date Modified Username Field Change
2018-10-21 01:21 Florian Dold New Issue
2018-11-18 00:45 Christian Grothoff Assigned To => Marcello Stanisci
2018-11-18 00:45 Christian Grothoff Status new => assigned
2018-11-18 00:46 Christian Grothoff Severity minor => feature
2018-11-18 00:46 Christian Grothoff Product Version => SVN HEAD
2018-11-18 00:46 Christian Grothoff Target Version => 0.6
2018-12-04 16:00 Marcello Stanisci Relationship added parent of 0005484
2018-12-06 13:19 Marcello Stanisci Relationship added parent of 0005469
2018-12-07 18:44 Marcello Stanisci Relationship deleted parent of 0005484
2018-12-07 18:48 Marcello Stanisci Relationship deleted parent of 0005469
2018-12-07 18:51 Marcello Stanisci Status assigned => closed
2018-12-07 18:51 Marcello Stanisci Resolution open => fixed
2018-12-07 18:51 Marcello Stanisci Note Added: 0013393
2018-12-07 18:51 Marcello Stanisci Relationship added duplicate of 0005469