View Issue Details

IDProjectCategoryView StatusLast Update
0004716Talerdeployment and operationspublic2017-03-29 16:44
ReporterFlorian DoldAssigned ToChristian Grothoff 
PrioritynormalSeveritytrivialReproducibilityhave not tried
Status closedResolutionduplicate 
Product VersionSVN HEAD 
Target Version0.3Fixed in Version0.3 
Summary0004716: deployment uses non-fixed SVN version of GNUnet and libmicrohttpd
Description... instead we should use a git mirror and always specify the version to use in the deployment. This helps with reproducibility of issues.
TagsNo tags attached.

Relationships

duplicate of 0004563 resolvedMarcello Stanisci deployment does not fix versions for GNUnet, MHD; potential to break demo 

Activities

Christian Grothoff

2017-03-18 23:56

manager   ~0011944

Closing due to duplication.

Issue History

Date Modified Username Field Change
2016-10-10 16:16 Florian Dold New Issue
2016-11-15 15:56 Christian Grothoff Severity minor => trivial
2016-11-15 15:56 Christian Grothoff Status new => acknowledged
2016-11-15 15:56 Christian Grothoff Product Version => SVN HEAD
2017-03-18 23:55 Christian Grothoff Relationship added duplicate of 0004563
2017-03-18 23:56 Christian Grothoff Assigned To => Christian Grothoff
2017-03-18 23:56 Christian Grothoff Status acknowledged => closed
2017-03-18 23:56 Christian Grothoff Resolution open => duplicate
2017-03-18 23:56 Christian Grothoff Fixed in Version => 0.3
2017-03-18 23:56 Christian Grothoff Target Version => 0.5
2017-03-18 23:56 Christian Grothoff Note Added: 0011944
2017-03-29 16:44 Christian Grothoff Target Version 0.5 => 0.3