View Issue Details

IDProjectCategoryView StatusLast Update
0006463GNUnetreclaimpublic2020-08-14 12:04
Reporterschanzen Assigned Toschanzen  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Target Version0.13.2Fixed in Version0.13.2 
Summary0006463: Add well-known/openid-configuration
DescriptionAdd a well-known/openid-configuration endpoint
TagsNo tags attached.

Relationships

related to 0006462 closedschanzen Allow rest plugins to handle any namespace 

Activities

schanzen

2020-08-04 21:16

manager   ~0016559

Fixed in ade9b5e52

schanzen

2020-08-14 12:04

manager   ~0016607

Closing as resolved since at least 0.13.2

Issue History

Date Modified Username Field Change
2020-08-04 18:02 schanzen New Issue
2020-08-04 18:02 schanzen Status new => assigned
2020-08-04 18:02 schanzen Assigned To => schanzen
2020-08-04 18:02 schanzen Relationship added related to 0006462
2020-08-04 21:16 schanzen Status assigned => resolved
2020-08-04 21:16 schanzen Resolution open => fixed
2020-08-04 21:16 schanzen Fixed in Version => 0.13.2
2020-08-04 21:16 schanzen Note Added: 0016559
2020-08-14 12:04 schanzen Note Added: 0016607
2020-08-14 12:04 schanzen Status resolved => closed