View Issue Details

IDProjectCategoryView StatusLast Update
0006462GNUnetrest servicepublic2020-08-14 12:04
Reporterschanzen Assigned Toschanzen  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Target Version0.13.2Fixed in Version0.13.2 
Summary0006462: Allow rest plugins to handle any namespace
DescriptionAllow, for example, the reclaim OIDC plugin to handle "/.well-known/openid-configuration" instead of only "/reclaim/*" or "/openid/*".
TagsNo tags attached.

Relationships

related to 0006463 closedschanzen Add well-known/openid-configuration 

Activities

schanzen

2020-08-04 21:16

manager   ~0016558

Fixed in 815ded19f

schanzen

2020-08-14 12:04

manager   ~0016608

Closing as resolved since at least 0.13.2

Issue History

Date Modified Username Field Change
2020-08-04 18:01 schanzen New Issue
2020-08-04 18:01 schanzen Status new => assigned
2020-08-04 18:01 schanzen Assigned To => schanzen
2020-08-04 18:02 schanzen Relationship added related to 0006463
2020-08-04 21:16 schanzen Status assigned => resolved
2020-08-04 21:16 schanzen Resolution open => fixed
2020-08-04 21:16 schanzen Fixed in Version => 0.13.2
2020-08-04 21:16 schanzen Note Added: 0016558
2020-08-14 12:04 schanzen Note Added: 0016608
2020-08-14 12:04 schanzen Status resolved => closed