View Issue Details

IDProjectCategoryView StatusLast Update
0006245libeufinotherpublic2020-06-14 15:48
ReporterFlorian Dold Assigned ToMS  
PriorityhighSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0006245: get rid of joda time references
DescriptionInstead we should only be using the java8+ date time libraries.
TagsNo tags attached.

Activities

MS

2020-05-25 18:17

manager   ~0015960

This commit: 157f800..43e7d55 removes the use of Joda time lib from libeufin *except* from the legacy TWG.
TWG will use the java.time library along its re- implementation.

Florian Dold

2020-06-14 15:48

manager   ~0016268

Looks like joda time is finally gone now from then code.

Issue History

Date Modified Username Field Change
2020-05-21 08:53 Florian Dold New Issue
2020-05-21 08:53 Florian Dold Status new => assigned
2020-05-21 08:53 Florian Dold Assigned To => Marcello Stanisci
2020-05-22 17:34 Marcello Stanisci Priority normal => high
2020-05-25 18:15 MS Assigned To Marcello Stanisci => MS
2020-05-25 18:17 MS Note Added: 0015960
2020-06-14 15:48 Florian Dold Status assigned => resolved
2020-06-14 15:48 Florian Dold Resolution open => fixed
2020-06-14 15:48 Florian Dold Note Added: 0016268