View Issue Details

IDProjectCategoryView StatusLast Update
0006046Talerlibeufin-nexuspublic2023-12-15 15:37
ReporterMarcello Stanisci Assigned ToMS  
PrioritylowSeveritymajorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Versiongit (master) 
Target Version0.9.4Fixed in Version0.9.4 
Summary0006046: Must distinguish between booked and non booked transactions
DescriptionTo implement C52 and C53 messages, the database should allow to qualify transactions as "booked" or "non-booked".
Additional InformationIn particular, non-booked transactions must be excluded from CAMT.053 responses.
TagsNo tags attached.

Relationships

duplicate of 0006270 closedFlorian Dold sandbox should support booked and unbooked transactions 

Activities

Marcello Stanisci

2020-05-15 19:07

reporter   ~0015913

Still open.

MS

2023-02-13 18:14

reporter   ~0019816

Removing the 0.9.2 target as this issue suggests to emulate traditional banks. That doesn't fit into the current regional currency scenario.

MS

2023-12-03 20:04

reporter   ~0020716

libeufin ingests only booked transactions, and currently PostFinance gives as well only booked transactions. No need to distinguish.

Issue History

Date Modified Username Field Change
2020-01-15 10:12 Marcello Stanisci New Issue
2020-01-15 10:59 Marcello Stanisci Additional Information Updated
2020-05-15 19:07 Marcello Stanisci Note Added: 0015913
2020-11-10 12:17 MS Target Version => 0.9.2
2023-02-03 18:08 MS Relationship added duplicate of 0006270
2023-02-13 18:14 MS Target Version 0.9.2 =>
2023-02-13 18:14 MS Note Added: 0019816
2023-04-13 20:26 Florian Dold Category sandbox => libeufin sandbox
2023-04-13 20:38 Florian Dold Category libeufin sandbox => libeufin-sandbox
2023-04-13 20:50 Florian Dold Project libeufin => Taler
2023-04-17 11:19 Florian Dold Target Version => post-1.0
2023-09-23 15:26 Christian Grothoff Category libeufin-sandbox => libeufin-bank
2023-10-13 23:15 Christian Grothoff Category libeufin-bank => libeufin-nexus
2023-12-03 20:04 MS Note Added: 0020716
2023-12-03 20:05 MS Assigned To => MS
2023-12-03 20:05 MS Status new => resolved
2023-12-03 20:05 MS Resolution open => duplicate
2023-12-15 15:37 Christian Grothoff Product Version => git (master)
2023-12-15 15:37 Christian Grothoff Fixed in Version => 0.9.4
2023-12-15 15:37 Christian Grothoff Target Version post-1.0 => 0.9.4