View Issue Details

IDProjectCategoryView StatusLast Update
0006041libeufinsandboxpublic2020-01-11 15:32
ReporterMarcello StanisciAssigned ToMarcello Stanisci 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0006041: SQLite gives errors that in-memory database does not.
DescriptionThe following error shows up when using SQLite as the database backend. In-memory database doesn't detect the same error.

Caused by: org.sqlite.SQLiteException: [SQLITE_ERROR] SQL error or missing database (table BankCustomers has no column named customerName)
Steps To ReproduceUncomment the line that enables SQLite, and start the Sandbox.
TagsNo tags attached.

Activities

Marcello Stanisci

2020-01-11 15:32

manager   ~0015260

After a "git clean -fdx" the error disappeared.

Issue History

Date Modified Username Field Change
2020-01-11 10:01 Marcello Stanisci New Issue
2020-01-11 10:01 Marcello Stanisci Steps to Reproduce Updated View Revisions
2020-01-11 15:32 Marcello Stanisci Assigned To => Marcello Stanisci
2020-01-11 15:32 Marcello Stanisci Status new => resolved
2020-01-11 15:32 Marcello Stanisci Resolution open => fixed
2020-01-11 15:32 Marcello Stanisci Note Added: 0015260