View Issue Details

IDProjectCategoryView StatusLast Update
0005958Talerbank (demonstrator)public2020-07-27 17:34
ReporterFlorian DoldAssigned ToMarcello Stanisci 
PriorityhighSeverityfeatureReproducibilityalways
Status resolvedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0005958: some accounts should not have a spending limit
DescriptionAccounts like "survey" shouldn't run out of funds, since this disrupts the tipping demo!

Maybe these can be marked as "service accounts".
TagsNo tags attached.

Activities

Florian Dold

2020-07-27 17:34

manager   ~0016528

This is IMHO already solved in a better way right now.

We do normal "double entry book-keeping" where money is never created, but always deducted from the bank's "root" account, which can go negative.

Issue History

Date Modified Username Field Change
2019-11-01 22:50 Florian Dold New Issue
2019-11-01 22:50 Florian Dold Status new => assigned
2019-11-01 22:50 Florian Dold Assigned To => Marcello Stanisci
2020-07-27 17:34 Florian Dold Status assigned => resolved
2020-07-27 17:34 Florian Dold Resolution open => won't fix
2020-07-27 17:34 Florian Dold Note Added: 0016528