View Issue Details

IDProjectCategoryView StatusLast Update
0005885libeufinGeneralpublic2020-05-15 21:15
ReporterFlorian Dold Assigned ToMarcello Stanisci  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0005885: implement API to add new bank accounts managed by libeufin
DescriptionFor many types of accounts (such as FinTS) there is a multi-step procedure necessary to "initialize" the setup of access to a bank account. Thus it's not enough to just have some config file with the credentials, we need to keep more state.
TagsNo tags attached.

Activities

Marcello Stanisci

2020-05-15 21:14

reporter   ~0015928

Last edited: 2020-05-15 21:15

The Sandbox offers "/admin/ebics-subscriber/bank-account", to associate a bank account to a EBICS subscriber.
Nexus as of now does not offer such API because it is supposed to *download* (via Ebics HTD message, for example) such information from banks (or sandboxes).

Issue History

Date Modified Username Field Change
2019-09-09 14:08 Florian Dold New Issue
2019-09-12 13:32 Florian Dold Project Taler => libeufin
2019-09-12 13:32 Florian Dold Category libeufin => General
2020-05-15 21:14 Marcello Stanisci Note Added: 0015928
2020-05-15 21:14 Marcello Stanisci Assigned To => Marcello Stanisci
2020-05-15 21:14 Marcello Stanisci Status new => resolved
2020-05-15 21:14 Marcello Stanisci Resolution open => fixed
2020-05-15 21:15 Marcello Stanisci Note Edited: 0015928