View Issue Details

IDProjectCategoryView StatusLast Update
0005760Talerdocumentationpublic2019-09-16 09:21
ReporterMarcello StanisciAssigned ToMarcello Stanisci 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.6Fixed in Version0.6 
Summary0005760: mention taler-deployment-hier in the manuals
DescriptionThe manual that explains how to set a test/demo environment up can now introduce "taler-deployment-hier".

At the same time, it can be more appropriate to move such content from gv-maintenance.git to deployment.git/doc/, since those operations can be done without root privileges.
TagsNo tags attached.

Activities

Marcello Stanisci

2019-06-10 15:32

manager   ~0014527

deployment.git, extended at: baa8833
gv-maintenance.git, cleaned at: 6422137

Issue History

Date Modified Username Field Change
2019-06-10 14:01 Marcello Stanisci New Issue
2019-06-10 15:32 Marcello Stanisci Assigned To => Marcello Stanisci
2019-06-10 15:32 Marcello Stanisci Status new => resolved
2019-06-10 15:32 Marcello Stanisci Resolution open => fixed
2019-06-10 15:32 Marcello Stanisci Note Added: 0014527
2019-09-16 09:21 Christian Grothoff Product Version => SVN HEAD
2019-09-16 09:21 Christian Grothoff Fixed in Version => 0.6
2019-09-16 09:21 Christian Grothoff Target Version => 0.6