View Issue Details

IDProjectCategoryView StatusLast Update
0005729Talerdeployment and operationspublic2019-05-21 11:57
ReporterMarcello StanisciAssigned ToMarcello Stanisci 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0005729: gitolite-admin.git @ Gv doesn't get pushes.
DescriptionWhen pushing on gitolite.git, the main repository on Gv doesn't get updated.

I count two repositories for Gitolite, (1) /home/git/.gitolite, and (2, that should be
the main repository) /srv/gitolite-admin.git. It seems to be that (1) fetches from (2),
but none of them actually gets the pushed changes.
TagsNo tags attached.

Activities

Marcello Stanisci

2019-05-21 11:57

manager   ~0014421

wrong report

Issue History

Date Modified Username Field Change
2019-05-21 00:33 Marcello Stanisci New Issue
2019-05-21 11:57 Marcello Stanisci Assigned To => Marcello Stanisci
2019-05-21 11:57 Marcello Stanisci Status new => closed
2019-05-21 11:57 Marcello Stanisci Resolution open => no change required
2019-05-21 11:57 Marcello Stanisci Note Added: 0014421