View Issue Details

IDProjectCategoryView StatusLast Update
0005567Talerotherpublic2019-04-20 12:05
ReporterChristian GrothoffAssigned ToMarcello Stanisci 
PriorityurgentSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product VersionSVN HEAD 
Target Version0.6Fixed in Version0.6 
Summary0005567: lcov-builder fails, nobody was told?
Descriptionbuildbot.taler.net shows that the locv-builder is failing (on a test that runs fine here). I did not receive any notification about the breakage either. We need to fix the notifications *and* the test ;-)
TagsNo tags attached.

Relationships

related to 0005490 resolvedMarcello Stanisci Install Buildbot on GV.TALER.NET. 

Activities

Marcello Stanisci

2019-02-14 15:28

manager   ~0013772

I wouldn't pay too much attention to what Buildbot does these days, until 0005490 will be fixed. It's very likely/sure that it's pointing to ancient codebases, and it's just wasting resources right now...

I also think that we should post some warning to buildbot.taler.net explaining the situation (?)

Christian Grothoff

2019-02-14 15:31

manager   ~0013773

Ok. What is keeping us from fixing 0005490?

Marcello Stanisci

2019-02-14 15:49

manager   ~0013774

Two things. (1) I never touched Guix, therefore I should dedicate some time to get familiar with it, and *then* get some actual work done. (2) Florian's leave and limited time, since he knows Guix already and could be very helpful here.

Christian Grothoff

2019-02-14 15:52

manager   ~0013775

Ok, good to know there is no real blocker. And yes, I know we all have plenty of bugs to look into ;-)

Christian Grothoff

2019-04-06 09:34

manager   ~0014263

gv.taler.net was moved to Debian, that should make this easier to fix now...

Marcello Stanisci

2019-04-16 12:22

manager   ~0014294

Last edited: 2019-04-16 12:22

View 2 revisions

LCOV serving results (once a day) at https://lcov.wild.gv.taler.net/ and e-mail notification should also work.

Issue History

Date Modified Username Field Change
2019-02-14 14:12 Christian Grothoff New Issue
2019-02-14 14:12 Christian Grothoff Status new => assigned
2019-02-14 14:12 Christian Grothoff Assigned To => Marcello Stanisci
2019-02-14 15:28 Marcello Stanisci Note Added: 0013772
2019-02-14 15:31 Christian Grothoff Note Added: 0013773
2019-02-14 15:49 Marcello Stanisci Note Added: 0013774
2019-02-14 15:52 Christian Grothoff Note Added: 0013775
2019-02-15 11:52 Marcello Stanisci Relationship added related to 0005490
2019-04-06 09:34 Christian Grothoff Note Added: 0014263
2019-04-16 12:22 Marcello Stanisci Status assigned => resolved
2019-04-16 12:22 Marcello Stanisci Resolution open => fixed
2019-04-16 12:22 Marcello Stanisci Note Added: 0014294
2019-04-16 12:22 Marcello Stanisci Note Edited: 0014294 View Revisions
2019-04-20 12:05 Christian Grothoff Fixed in Version => 0.6