View Issue Details

IDProjectCategoryView StatusLast Update
0005362Talertaler-wallet-libpublic2019-12-20 19:11
Reportershivamkohli Assigned ToFlorian Dold  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Versiongit (master) 
Target Version0.6Fixed in Version0.6 
Summary0005362: Detection of wallet not working
DescriptionWhile performing payments, the presence of wallet in the browser is not detected.
TagsNo tags attached.

Activities

Marcello Stanisci

2018-12-07 18:58

viewer   ~0013395

I have been testing the wallet quite a lot in the last days, and I couldn't notice this reported behaviour. May this issue be closed?

Florian Dold

2019-08-17 14:54

manager   ~0014789

Neither shivam or I was able to reproduce this issue. Seems to be fixed in the current wallet.

Issue History

Date Modified Username Field Change
2018-06-23 19:51 shivamkohli New Issue
2018-11-18 00:45 Christian Grothoff Assigned To => Florian Dold
2018-11-18 00:45 Christian Grothoff Status new => assigned
2018-11-18 00:45 Christian Grothoff Product Version => git (master)
2018-11-18 00:45 Christian Grothoff Target Version => 0.6
2018-12-07 18:58 Marcello Stanisci Note Added: 0013395
2019-06-27 01:07 Florian Dold Status assigned => feedback
2019-08-17 14:54 Florian Dold Status feedback => resolved
2019-08-17 14:54 Florian Dold Resolution open => fixed
2019-08-17 14:54 Florian Dold Note Added: 0014789
2019-12-20 19:11 Christian Grothoff Fixed in Version => 0.6
2019-12-20 19:11 Christian Grothoff Status resolved => closed