View Issue Details

IDProjectCategoryView StatusLast Update
0005266Talerdeployment and operationspublic2018-04-15 20:35
ReporterFlorian DoldAssigned ToMarcello Stanisci 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.5Fixed in Version0.5 
Summary0005266: auditor not working
DescriptionThe auditor on test is not working properly, when starting the deployment it complains that the denomination list is empty. Looks like a configuration problem.

I'm also not sure if we're still running the auditor website as a service? We should re-add this if missing.
TagsNo tags attached.

Activities

Marcello Stanisci

2018-02-05 14:43

manager   ~0012852

fixed at 51a5bf1ed407; mostly nginx fixes were needed because
of the removal of uwsgi Web server.

Issue History

Date Modified Username Field Change
2018-01-30 02:36 Florian Dold New Issue
2018-01-30 02:36 Florian Dold Status new => assigned
2018-01-30 02:36 Florian Dold Assigned To => Marcello Stanisci
2018-01-30 08:13 Christian Grothoff Priority normal => high
2018-02-05 14:43 Marcello Stanisci Note Added: 0012852
2018-02-05 14:44 Marcello Stanisci Status assigned => resolved
2018-02-05 14:44 Marcello Stanisci Resolution open => fixed
2018-04-15 20:35 Christian Grothoff Fixed in Version => 0.5
2018-04-15 20:35 Christian Grothoff Status resolved => closed