View Issue Details

IDProjectCategoryView StatusLast Update
0005002Talerwallet (WebExtensions)public2017-06-06 14:18
ReporterMarcello StanisciAssigned ToFlorian Dold 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.3Fixed in Version0.3 
Summary0005002: fail to withdraw
DescriptionJust tried the very latest wallet and bank, and it fails to withdraw. Error below.
I've tried it on a 100% local set-up.


page-common-bundle.js:18 jed: function (e){if(this.defaults={locale_data:{messages:{"":{domain:"messages",lang:"en",plural_forms:"nplurals=2; plural=(n != 1);"}}},domain:"messages",debug:!1},this.options=d.extend({},this.defaults,…
page-common-bundle.js:64 Download the React DevTools and use an HTTP server (instead of a file: URL) for a better development experience: https://fb.me/react-devtools
page-common-bundle.js:1 Warning: It looks like you're using a minified copy of the development build of React. When deploying React apps to production, make sure to use the production build which skips development warnings and is faster. See https://fb.me/react-minification for more details.
confirm-create-reserve.html:1 Error in event handler for (unknown): TypeError: Cannot read property 'error' of null
    at chrome-extension://jamepimhljmfimgbapgelemkfjjkedel/dist/page-common-bundle.js:18:29355


TagsNo tags attached.

Activities

Florian Dold

2017-05-23 21:33

manager   ~0012149

This was a problem with the bank returning an empty 400 page ...

Issue History

Date Modified Username Field Change
2017-05-04 09:58 Marcello Stanisci New Issue
2017-05-04 09:58 Marcello Stanisci Status new => assigned
2017-05-04 09:58 Marcello Stanisci Assigned To => Florian Dold
2017-05-23 21:33 Florian Dold Status assigned => resolved
2017-05-23 21:33 Florian Dold Resolution open => fixed
2017-05-23 21:33 Florian Dold Note Added: 0012149
2017-05-28 22:59 Christian Grothoff Product Version => SVN HEAD
2017-05-28 22:59 Christian Grothoff Fixed in Version => 0.3
2017-05-28 22:59 Christian Grothoff Target Version => 0.3
2017-06-06 14:18 Christian Grothoff Status resolved => closed