View Issue Details

IDProjectCategoryView StatusLast Update
0004920Talerdeployment and operationspublic2017-06-06 14:18
ReporterMarcello StanisciAssigned ToMarcello Stanisci 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.3Fixed in Version0.3 
Summary0004920: selenium failure
Description17:54 -taler-bb:#taler- Build selenium-builder #8 is complete: Failure [finished] - https://buildbot.taler.net/#builders/2/builds/8
TagsNo tags attached.

Activities

Marcello Stanisci

2017-02-24 19:40

manager   ~0011843

the failure was due to a db error from the exchange. Restarting the
exchange actually "fixed" buildbot.

Issue History

Date Modified Username Field Change
2017-02-23 21:26 Marcello Stanisci New Issue
2017-02-23 21:26 Marcello Stanisci Status new => assigned
2017-02-23 21:26 Marcello Stanisci Assigned To => Marcello Stanisci
2017-02-23 21:26 Marcello Stanisci Priority normal => high
2017-02-24 19:40 Marcello Stanisci Status assigned => resolved
2017-02-24 19:40 Marcello Stanisci Resolution open => fixed
2017-02-24 19:40 Marcello Stanisci Note Added: 0011843
2017-04-02 00:47 Christian Grothoff Product Version => SVN HEAD
2017-04-02 00:47 Christian Grothoff Fixed in Version => 0.3
2017-04-02 00:47 Christian Grothoff Target Version => 0.3
2017-06-06 14:18 Christian Grothoff Status resolved => closed