View Issue Details

IDProjectCategoryView StatusLast Update
0004842Talerwallet (WebExtensions)public2017-06-06 14:18
ReporterMarcello StanisciAssigned ToFlorian Dold 
PriorityhighSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version0.2 
Target Version0.3Fixed in Version0.3 
Summary0004842: Ignored funds
DescriptionEven if the wallet has enough coins and agrees on the exchange with the
merchant, it sometimes claims it has insufficient funds.
Steps To ReproduceRun the PHP tutorial, withdrawing from https://exchange.demo.taler.net/.
Additional InformationAfter I rewithdraw conis, it works. Looks like the wallet seeks always "fresh" coins. Some timing issue?
TagsNo tags attached.

Activities

Marcello Stanisci

2016-12-16 11:24

manager   ~0011592

Basically, what I reported to you by e-mail a few days ago.

Florian Dold

2017-03-16 14:17

manager   ~0011933

This was caused by a problem with refreshing and the emscripten library, resolved recently

Issue History

Date Modified Username Field Change
2016-12-16 11:23 Marcello Stanisci New Issue
2016-12-16 11:23 Marcello Stanisci Status new => assigned
2016-12-16 11:23 Marcello Stanisci Assigned To => Florian Dold
2016-12-16 11:24 Marcello Stanisci Note Added: 0011592
2017-03-16 14:16 Florian Dold Status assigned => resolved
2017-03-16 14:16 Florian Dold Resolution open => fixed
2017-03-16 14:17 Florian Dold Note Added: 0011933
2017-04-02 00:46 Christian Grothoff Fixed in Version => 0.3
2017-04-02 00:46 Christian Grothoff Target Version => 0.3
2017-06-06 14:18 Christian Grothoff Status resolved => closed