View Issue Details

IDProjectCategoryView StatusLast Update
0004823Talerbank (demonstrator)public2017-06-06 14:18
ReporterFlorian DoldAssigned ToMarcello Stanisci 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.3Fixed in Version0.3 
Summary0004823: bank does not do things the "django" way, leading to lots of superfluous code
DescriptionFor example, we implement your own login form, which is not really necessary, since Django already provides those.
TagsNo tags attached.

Activities

Florian Dold

2017-01-13 15:01

manager   ~0011633

Fixed these issues in commits af104fce9..632f19633

We now (more or less) properly use Django's authentication system.

Issue History

Date Modified Username Field Change
2016-11-29 01:01 Florian Dold New Issue
2016-11-29 01:01 Florian Dold Status new => assigned
2016-11-29 01:01 Florian Dold Assigned To => Marcello Stanisci
2017-01-13 15:01 Florian Dold Note Added: 0011633
2017-01-13 15:01 Florian Dold Status assigned => resolved
2017-01-13 15:01 Florian Dold Resolution open => fixed
2017-01-16 10:21 Christian Grothoff Product Version => SVN HEAD
2017-01-16 10:21 Christian Grothoff Fixed in Version => 0.3
2017-01-16 10:21 Christian Grothoff Target Version => 0.3
2017-06-06 14:18 Christian Grothoff Status resolved => closed