View Issue Details

IDProjectCategoryView StatusLast Update
0004768Talerwallet (WebExtensions)public2016-11-20 03:26
ReporterMarcello StanisciAssigned ToFlorian Dold 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.2Fixed in Version0.2 
Summary0004768: Misleading "insufficient funds" message
DescriptionThe wallet shows the red bar "You have insufficient funds of the requested currency in your wallet" even when the wallet does have funds, just withdrawn from an exchange unknown to the merchant.
TagsNo tags attached.

Activities

Florian Dold

2016-11-09 15:58

manager   ~0011462

Last edited: 2016-11-09 16:02

View 2 revisions

Duplicate of 0004181.

Would you have any suggestion for a readable error message in this case? What information should we provide?

Marcello Stanisci

2016-11-09 22:12

manager   ~0011468

I'd just say "No exchange in common with this merchant".

Florian Dold

2016-11-14 03:56

manager   ~0011486

Fixed in ded250e.

Florian Dold

2016-11-14 03:56

manager   ~0011488

I've paraphrased your suggestion, Marcello, please let me know if you have any improvements.

Issue History

Date Modified Username Field Change
2016-11-09 15:55 Marcello Stanisci New Issue
2016-11-09 15:55 Marcello Stanisci Status new => assigned
2016-11-09 15:55 Marcello Stanisci Assigned To => Florian Dold
2016-11-09 15:58 Florian Dold Note Added: 0011462
2016-11-09 16:02 Florian Dold Note Edited: 0011462 View Revisions
2016-11-09 22:12 Marcello Stanisci Note Added: 0011468
2016-11-14 03:56 Florian Dold Status assigned => resolved
2016-11-14 03:56 Florian Dold Resolution open => fixed
2016-11-14 03:56 Florian Dold Note Added: 0011486
2016-11-14 03:56 Florian Dold Note Added: 0011488
2016-11-15 15:41 root Product Version => SVN HEAD
2016-11-15 15:41 root Fixed in Version => 0.2
2016-11-15 15:41 root Target Version => 0.2
2016-11-20 03:26 Christian Grothoff Status resolved => closed