View Issue Details

IDProjectCategoryView StatusLast Update
0004649Talermerchant frontend (donations)public2016-10-11 17:28
ReporterMarcello StanisciAssigned ToFlorian Dold 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version0.0 
Target Version0.1Fixed in Version0.1 
Summary0004649: manual refresh to get coins accepted
DescriptionSometimes the payment takes forever, but if manually refreshed then it works immediately. Tried from a high latency connection though..
Steps To ReproduceDonate 5 PUDOS to Tor
TagsNo tags attached.

Activities

Florian Dold

2016-09-12 23:50

manager   ~0011110

Fixed in web-common around f224f0a10d.

The problem was a race condition in newer versions of Chrome, where the page fires the event before the extension can register the handler.

Issue History

Date Modified Username Field Change
2016-09-09 19:44 Marcello Stanisci New Issue
2016-09-09 19:44 Marcello Stanisci Status new => assigned
2016-09-09 19:44 Marcello Stanisci Assigned To => Marcello Stanisci
2016-09-09 19:51 Marcello Stanisci Steps to Reproduce Updated View Revisions
2016-09-12 23:50 Florian Dold Note Added: 0011110
2016-09-12 23:50 Florian Dold Assigned To Marcello Stanisci => Florian Dold
2016-09-12 23:50 Florian Dold Status assigned => resolved
2016-09-12 23:50 Florian Dold Resolution open => fixed
2016-09-19 00:53 Christian Grothoff Product Version => 0.0
2016-09-19 00:53 Christian Grothoff Fixed in Version => 0.1
2016-09-19 00:53 Christian Grothoff Target Version => 0.1
2016-10-11 17:28 Christian Grothoff Status resolved => closed