View Issue Details

IDProjectCategoryView StatusLast Update
0004628Talerwallet (WebExtensions)public2020-01-20 12:26
ReporterFlorian DoldAssigned ToFlorian Dold 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version0.0 
Target Version0.7.0Fixed in Version0.7.0 
Summary0004628: wallet does not support withdraw with loose bank integration
DescriptionRight
 now only the bank integration via API is supported, but there should
also be the option to generate a reserve key that can then be referenced
 in a (SEPA) bank transaction.
TagsNo tags attached.

Relationships

duplicate of 0004051 closedFlorian Dold support two levels of bank integration for creating reserves 

Activities

Florian Dold

2020-01-07 21:43

manager   ~0015244

Duplicate of 0005774

Issue History

Date Modified Username Field Change
2016-08-25 17:43 Florian Dold New Issue
2016-08-25 17:43 Florian Dold Status new => assigned
2016-08-25 17:43 Florian Dold Assigned To => Florian Dold
2016-09-26 14:32 Christian Grothoff Severity minor => feature
2016-09-26 14:32 Christian Grothoff Product Version => 0.0
2016-09-26 14:32 Christian Grothoff Target Version => 0.3
2016-09-26 14:32 Christian Grothoff Description Updated View Revisions
2016-10-10 08:32 Christian Grothoff Relationship added duplicate of 0004051
2017-03-02 08:07 Christian Grothoff Target Version 0.3 => 0.4
2017-04-09 00:23 Christian Grothoff Target Version 0.4 => 0.7.1
2020-01-07 21:43 Florian Dold Status assigned => closed
2020-01-07 21:43 Florian Dold Resolution open => duplicate
2020-01-07 21:43 Florian Dold Note Added: 0015244
2020-01-20 12:26 Christian Grothoff Fixed in Version => 0.7.0
2020-01-20 12:26 Christian Grothoff Target Version 0.7.1 => 0.7.0