View Issue Details

IDProjectCategoryView StatusLast Update
0004552Talerdeployment and operationspublic2016-10-11 17:28
ReporterMarcello StanisciAssigned ToMarcello Stanisci 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.0 
Target Version0.1Fixed in Version0.1 
Summary0004552: selenium automated clicking fails
DescriptionTraceback (most recent call last):
  File "/usr/lib/python3.5/urllib/request.py", line 1240, in do_open
    h.request(req.get_method(), req.selector, req.data, headers)
  File "/usr/lib/python3.5/http/client.py", line 1083, in request
    self._send_request(method, url, body, headers)
  File "/usr/lib/python3.5/http/client.py", line 1128, in _send_request
    self.endheaders(body)
  File "/usr/lib/python3.5/http/client.py", line 1079, in endheaders
    self._send_output(message_body)
  File "/usr/lib/python3.5/http/client.py", line 911, in _send_output
    self.send(msg)
  File "/usr/lib/python3.5/http/client.py", line 854, in send
    self.connect()
  File "/usr/lib/python3.5/http/client.py", line 826, in connect
    (self.host,self.port), self.timeout, self.source_address)
  File "/usr/lib/python3.5/socket.py", line 711, in create_connection
    raise err
  File "/usr/lib/python3.5/socket.py", line 702, in create_connection
    sock.connect(sa)
ConnectionRefusedError: [Errno 111] Connection refused
Steps To Reproducessh containers@taler.net
# once logged in
./launch_selenium_test.sh
TagsNo tags attached.

Activities

Marcello Stanisci

2016-06-01 13:29

manager   ~0010828

it should be a problem related to the docker wrapping, because locally the test gets passed.

Marcello Stanisci

2016-06-17 15:37

manager   ~0010906

For some reason both the container and the virtual docker machine were not running.

Issue History

Date Modified Username Field Change
2016-06-01 13:25 Marcello Stanisci New Issue
2016-06-01 13:29 Marcello Stanisci Note Added: 0010828
2016-06-01 23:16 Marcello Stanisci Assigned To => Marcello Stanisci
2016-06-01 23:16 Marcello Stanisci Status new => assigned
2016-06-11 21:58 Christian Grothoff Product Version => 0.0
2016-06-11 21:58 Christian Grothoff Target Version => 0.2
2016-06-17 15:37 Marcello Stanisci Note Added: 0010906
2016-06-17 15:37 Marcello Stanisci Status assigned => resolved
2016-06-17 15:37 Marcello Stanisci Resolution open => fixed
2016-06-19 23:43 Christian Grothoff Fixed in Version => 0.1
2016-06-19 23:43 Christian Grothoff Target Version 0.2 => 0.1
2016-10-11 17:28 Christian Grothoff Status resolved => closed