View Issue Details

IDProjectCategoryView StatusLast Update
0003401GNUnettransport servicepublic2018-06-07 00:25
ReporterellAssigned ToMatthias Wachs 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformnat vboxOSXubuntu-14.04-64amdOS Version
Product VersionSVN HEAD 
Target Version0.11.0pre66Fixed in Version0.11.0pre66 
Summary0003401: Maybe this observation helps: outside IP against internal IP
DescriptionRevision 33220:
May 08 14:19:28-832124 cadet-30091 ERROR Assertion failed at gnunet-service-cadet_tunnel.c:990.
May 08 14:19:31-342227 nat-29920 WARNING Asked to validate one of my addresses and validation failed!
May 08 14:19:31-342289 transport-29920 ERROR Address `udp.0.79.229.125.18:2086' is not one of my addresses, not confirming PING
May 08 14:19:33-835808 cadet-30091 ERROR Assertion failed at gnunet-service-cadet_tunnel.c:990.
May 08 14:19:43-848343 cadet-30091 ERROR Assertion failed at gnunet-service-cadet_tunnel.c:990.
May 08 14:19:47-031503 nat-29920 WARNING Asked to validate one of my addresses and validation failed!
May 08 14:19:47-031659 transport-29920 ERROR Address `udp.0.79.229.125.18:2086' is not one of my addresses, not confirming PING
May 08 14:19:48-853614 cadet-30091 ERROR Assertion failed at gnunet-service-cadet_tunnel.c:990.

Exactly at this time my outside IP-Address is 79.229.125.18
TagsNo tags attached.

Relationships

related to 0003424 closedMatthias Wachs gnunet-gtk Revision 33497: All connections to my peer 10.0.2.2 are gone. 

Activities

Christian Grothoff

2014-06-08 13:24

manager   ~0008418

Yes, this might indeed help with understanding 0003424.

Christian Grothoff

2014-10-05 13:17

manager   ~0008597

Do you still get this - or similar - messages?

ell

2014-10-05 17:34

reporter   ~0008598

I did not see these messages in the near past. But can't tell at which date they
disappeared.

Christian Grothoff

2014-10-05 19:18

manager   ~0008602

If the messages are gone now, the problem is probably fixed.

Issue History

Date Modified Username Field Change
2014-05-08 14:49 ell New Issue
2014-05-08 14:49 ell Status new => assigned
2014-05-08 14:49 ell Assigned To => Matthias Wachs
2014-06-08 13:24 Christian Grothoff Relationship added related to 0003424
2014-06-08 13:24 Christian Grothoff Note Added: 0008418
2014-06-08 14:12 Christian Grothoff Target Version => 0.11.0pre66
2014-10-05 13:17 Christian Grothoff Note Added: 0008597
2014-10-05 13:17 Christian Grothoff Status assigned => feedback
2014-10-05 17:34 ell Note Added: 0008598
2014-10-05 17:34 ell Status feedback => assigned
2014-10-05 19:18 Christian Grothoff Note Added: 0008602
2014-10-05 19:18 Christian Grothoff Status assigned => resolved
2014-10-05 19:18 Christian Grothoff Fixed in Version => 0.11.0pre66
2014-10-05 19:18 Christian Grothoff Resolution open => fixed
2018-06-07 00:25 Christian Grothoff Status resolved => closed