View Issue Details

IDProjectCategoryView StatusLast Update
0002651gnunet-gtkgnunet-fs-gtkpublic2012-12-21 16:47
ReporterLRNAssigned ToLRN 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.9.5Fixed in Version0.9.5 
Summary0002651: Preview widget is not properly updated
DescriptionIf you select a file with image preview, preview widget is update to show that image.
If you select a file without an image preview after that, preview widget still shows old image.

Note that this might be caused by my (yet uncommitted) changes to gnunet-fs-gtk, please confirm that this applies to SVN HEAD.
TagsNo tags attached.

Activities

LRN

2012-11-13 03:07

developer   ~0006576

Fixed in 24922

Issue History

Date Modified Username Field Change
2012-11-12 08:14 LRN New Issue
2012-11-13 03:07 LRN Note Added: 0006576
2012-11-13 03:07 LRN Status new => resolved
2012-11-13 03:07 LRN Resolution open => fixed
2012-11-13 03:07 LRN Assigned To => LRN
2012-11-14 15:09 Christian Grothoff Product Version => SVN HEAD
2012-11-14 15:09 Christian Grothoff Fixed in Version => 0.9.5
2012-11-14 15:09 Christian Grothoff Target Version => 0.9.5
2012-12-21 16:47 Christian Grothoff Status resolved => closed