View Issue Details

IDProjectCategoryView StatusLast Update
0008861Talerwallet-corepublic2024-06-05 20:45
ReporterFlorian Dold Assigned ToFlorian Dold  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Target Version0.11 
Summary0008861: wallet-core reports active tasks from aborted template payments
DescriptionReported by Marc on iOS.

We need to investigate why those linger around.
TagsNo tags attached.

Relationships

related to 0008867 assignedFlorian Dold Extract Fee-computation routine with clientCancellationId 

Activities

Florian Dold

2024-05-24 16:15

manager   ~0022465

Those were caused by calls to preparePayForTemplate, which should be called less often.

Issue History

Date Modified Username Field Change
2024-05-23 13:00 Florian Dold New Issue
2024-05-23 13:00 Florian Dold Status new => assigned
2024-05-23 13:00 Florian Dold Assigned To => Florian Dold
2024-05-24 16:15 Florian Dold Status assigned => resolved
2024-05-24 16:15 Florian Dold Resolution open => fixed
2024-05-24 16:15 Florian Dold Note Added: 0022465
2024-05-24 16:15 Florian Dold Relationship added related to 0008867
2024-06-05 20:45 Christian Grothoff Status resolved => closed