View Issue Details

IDProjectCategoryView StatusLast Update
0008706Talerwallet-corepublic2024-05-16 16:39
ReporterFlorian Dold Assigned ToFlorian Dold  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version0.11 
Summary0008706: surface more info about templates before instantiation in wallet-core response [3h]
DescriptionSee summary.
TagsNo tags attached.

Relationships

child of 0008609 confirmed show more info to the user after scanning a taler://pay-template QR code [parent-bug] 

Activities

Florian Dold

2024-05-16 00:18

manager   ~0022427

This now includes querying the information about templates (which params are user-settable, which are pre-defined) and surfacing this to the UI, since the URI doesn't have that information anymore.

Issue History

Date Modified Username Field Change
2024-04-04 21:54 Florian Dold New Issue
2024-04-04 21:54 Florian Dold Status new => assigned
2024-04-04 21:54 Florian Dold Assigned To => Florian Dold
2024-04-04 21:54 Florian Dold Relationship added child of 0008609
2024-05-16 00:18 Florian Dold Note Added: 0022427
2024-05-16 16:39 Florian Dold Status assigned => resolved
2024-05-16 16:39 Florian Dold Resolution open => fixed