View Issue Details

IDProjectCategoryView StatusLast Update
0008583Talerspecificationpublic2024-03-07 20:51
ReporterFlorian Dold Assigned Toavalos  
PrioritynormalSeveritytextReproducibilityhave not tried
Status closedResolutionfixed 
Target Version0.9.4Fixed in Version0.9.4 
Summary0008583: DD53: finalize screen specifications and add screenshots
DescriptionSee summary.
TagsNo tags attached.

Relationships

duplicate of 0008516 assignedMarcS need screenshots for DD53 
child of 0008298 feedbackgrote DD48: wallet exchange lifecycle and management 

Activities

Florian Dold

2024-03-05 23:03

manager   ~0021702

@avalos: Could you add the existing screenshots first? The rest of the spec will be done based on discussions in the UX group.

avalos

2024-03-07 17:52

developer   ~0021762

This has already been addressed in bug 0008516.

Issue History

Date Modified Username Field Change
2024-03-05 23:03 Florian Dold New Issue
2024-03-05 23:03 Florian Dold Status new => assigned
2024-03-05 23:03 Florian Dold Assigned To => avalos
2024-03-05 23:03 Florian Dold Note Added: 0021702
2024-03-05 23:13 Christian Grothoff Relationship added child of 0008298
2024-03-07 17:52 avalos Status assigned => resolved
2024-03-07 17:52 avalos Resolution open => fixed
2024-03-07 17:52 avalos Note Added: 0021762
2024-03-07 17:52 avalos Relationship added duplicate of 0008516
2024-03-07 20:50 Christian Grothoff Fixed in Version => 0.9.4
2024-03-07 20:51 Christian Grothoff Target Version 0.10 => 0.9.4
2024-03-07 20:51 Christian Grothoff Status resolved => closed