View Issue Details

IDProjectCategoryView StatusLast Update
0007605Talerdeployment and operationspublic2024-02-19 03:56
ReporterFlorian Dold Assigned To 
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionwon't fix 
Target Versionpost-1.0 
Summary0007605: put sync service into a separate container
DescriptionIt's was part of the merchant container (which doesn't make much sense), and caused problems, so it got disabled.

We should re-deploy it as a separate container.
TagsNo tags attached.

Relationships

duplicate of 0007573 resolvedFlorian Dold split up sandcastle containers 

Activities

Florian Dold

2024-02-19 03:56

manager   ~0021358

No change required, we don't use separate containers anymore.

Issue History

Date Modified Username Field Change
2023-01-23 18:07 Florian Dold New Issue
2023-01-23 18:13 Florian Dold Assigned To => javier.sepulveda
2023-01-23 18:13 Florian Dold Status new => assigned
2023-04-04 16:05 Florian Dold Target Version => 0.9.4
2023-09-23 16:12 Christian Grothoff Target Version 0.9.4 => 0.9.6
2023-09-23 16:12 Christian Grothoff Relationship added duplicate of 0007573
2023-10-13 09:05 Christian Grothoff Severity minor => tweak
2023-12-22 14:17 Christian Grothoff Target Version 0.9.6 => post-1.0
2024-02-19 03:56 Florian Dold Assigned To javier.sepulveda =>
2024-02-19 03:56 Florian Dold Status assigned => closed
2024-02-19 03:56 Florian Dold Resolution open => won't fix
2024-02-19 03:56 Florian Dold Note Added: 0021358