View Issue Details

IDProjectCategoryView StatusLast Update
0007410libeufinsandboxpublic2022-10-23 19:23
ReporterChristian Grothoff Assigned ToMS  
PriorityimmediateSeverityblockReproducibilityrandom
Status resolvedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Target Version0.1Fixed in Version0.1 
Summary0007410: withdraw fails 90% of the time on solving captcha
Descriptionwithdrawing fails on my firefox 90% of the time with a 'type error: network error:' failure when solving the captcha. It works RARELY when I try, try, try, and try again, so the failure is definitively random (!).
TagsNo tags attached.

Activities

Christian Grothoff

2022-10-22 18:47

manager   ~0019274

Note that there is nothing useful in the logs, and the browser reports that all network requests "worked". If you cannot reproduce, we can try a special Mumble on Monday at 8pm to solve "together". (Tuesday I'm not available.)

Christian Grothoff

2022-10-23 19:23

manager   ~0019280

I can confirm that Marcello's recent changes fix this for me.

Issue History

Date Modified Username Field Change
2022-10-22 18:45 Christian Grothoff New Issue
2022-10-22 18:45 Christian Grothoff Status new => assigned
2022-10-22 18:45 Christian Grothoff Assigned To => Florian Dold
2022-10-22 18:47 Christian Grothoff Note Added: 0019274
2022-10-23 19:23 Christian Grothoff Assigned To Florian Dold => MS
2022-10-23 19:23 Christian Grothoff Status assigned => resolved
2022-10-23 19:23 Christian Grothoff Resolution open => fixed
2022-10-23 19:23 Christian Grothoff Fixed in Version => 0.1
2022-10-23 19:23 Christian Grothoff Note Added: 0019280