View Issue Details

IDProjectCategoryView StatusLast Update
0007387Talerwallet (TS core)public2022-11-04 20:52
Reporterttn Assigned ToChristian Grothoff  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Versiongit (master) 
Target Version0.9Fixed in Version0.9 
Summary0007387: CS 2.4.2 (LEVEL A) -- Page Titled
DescriptionWeb pages have titles that describe topic or purpose.

The following pages all have the same page title "GNU Taler
Demo" which has no relation to the specific content of that page:
https://demo.taler.net/en/
https://shop.demo.taler.net/en/
https://donations.demo.taler.net/en/
https://survey.demo.taler.net/en/

--
I think this means we need to change the title to be more specific to the page functionality.
Probably it is okay to retain "GNU Taler Demo" as a prefix for all pages.
TagsNo tags attached.

Activities

Christian Grothoff

2022-10-10 22:22

manager   ~0019215

This seems to be a deployment issue, at least the HTML has some provision for setting a custom title. Not sure why it is not working anymore :-(.

sebasjm

2022-10-19 07:06

developer   ~0019237

fixed at a09b7bde1827b2f8c59e9f7a4227c3e204489d84

sebasjm

2022-10-19 07:07

developer   ~0019238

I just put different title for different pages, it may be tuned up

Christian Grothoff

2022-10-20 11:38

manager   ~0019255

Titles looked fine to me. However, we still need to deploy the update.

Christian Grothoff

2022-10-20 13:41

manager   ~0019260

Demo updated.

Issue History

Date Modified Username Field Change
2022-10-10 21:47 ttn New Issue
2022-10-10 21:47 ttn Status new => assigned
2022-10-10 21:47 ttn Assigned To => sebasjm
2022-10-10 22:22 Christian Grothoff Note Added: 0019215
2022-10-19 07:06 sebasjm Note Added: 0019237
2022-10-19 07:07 sebasjm Status assigned => feedback
2022-10-19 07:07 sebasjm Note Added: 0019238
2022-10-19 08:24 sebasjm Assigned To sebasjm => Christian Grothoff
2022-10-20 11:38 Christian Grothoff Note Added: 0019255
2022-10-20 11:38 Christian Grothoff Target Version git (master) => 0.9
2022-10-20 11:39 Christian Grothoff Status feedback => assigned
2022-10-20 13:41 Christian Grothoff Status assigned => resolved
2022-10-20 13:41 Christian Grothoff Resolution open => fixed
2022-10-20 13:41 Christian Grothoff Fixed in Version => 0.9
2022-10-20 13:41 Christian Grothoff Note Added: 0019260
2022-11-04 20:52 Christian Grothoff Status resolved => closed