View Issue Details

IDProjectCategoryView StatusLast Update
0007311libeufindemo frontendpublic2022-11-07 16:13
ReporterChristian Grothoff Assigned Tosebasjm  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Target Version0.9.0 
Summary0007311: balance not immediately updated after withdraw
DescriptionAfter withdrawing from the demo, the balance shown on top in the bank page is still the 'old' one (say 100 KUDOS), even though the transaction history below already shows the successful withdrawal. Upon reload (F5) the correct balance is shown. The balance should update immediately.
TagsNo tags attached.

Relationships

duplicate of 0007412 resolvedsebasjm balance and transaction history changes not immediately updated after operation 

Activities

sebasjm

2022-11-07 16:13

developer   ~0019377

fixed, when the withdrawal uri change (internal state) it will trigger a mutate on the cache, query again the backend and update the balance state on the spa

Issue History

Date Modified Username Field Change
2022-08-25 17:13 Christian Grothoff New Issue
2022-08-25 17:16 Christian Grothoff Assigned To => MS
2022-08-25 17:16 Christian Grothoff Status new => assigned
2022-10-28 16:59 Christian Grothoff Relationship added duplicate of 0007412
2022-10-28 16:59 Christian Grothoff Assigned To MS => sebasjm
2022-10-28 17:00 Christian Grothoff Target Version => 0.9.0
2022-11-07 16:13 sebasjm Note Added: 0019377
2022-11-07 16:13 sebasjm Status assigned => resolved
2022-11-07 16:13 sebasjm Resolution open => duplicate