View Issue Details

IDProjectCategoryView StatusLast Update
0007105Talerotherpublic2021-11-25 23:40
ReporterFlorian Dold Assigned ToChristian Grothoff  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Versiongit (master) 
Target Version0.9Fixed in Version0.9 
Summary0007105: binaries contain insufficient version information
DescriptionWhile "-v" outputs some version information (the latest git tag?!), it is still not enough to diagnose issues when the code has been built from git. We should at least include the output of "git describe --tags" here (e.g. v0.8.3-55-g99e7729e) here.
TagsNo tags attached.

Activities

Christian Grothoff

2021-11-25 23:40

manager   ~0018551

Fixed as of 17f156a..e3e693d (merchant.git). Also needs latest GNUnet though...

Issue History

Date Modified Username Field Change
2021-11-23 12:46 Florian Dold New Issue
2021-11-25 23:40 Christian Grothoff Assigned To => Christian Grothoff
2021-11-25 23:40 Christian Grothoff Status new => resolved
2021-11-25 23:40 Christian Grothoff Resolution open => fixed
2021-11-25 23:40 Christian Grothoff Fixed in Version => 0.9
2021-11-25 23:40 Christian Grothoff Note Added: 0018551
2021-11-25 23:40 Christian Grothoff Product Version => git (master)
2021-11-25 23:40 Christian Grothoff Target Version => 0.9