View Issue Details

IDProjectCategoryView StatusLast Update
0007045AnastasisC reducer implementationpublic2021-10-19 20:17
ReporterFlorian Dold Assigned ToFlorian Dold  
PrioritynormalSeverityminorReproducibilityhave not tried
Status assignedResolutionopen 
Summary0007045: use clearer names for various salt values
DescriptionCurrently we use the JSON field name / variable name "salt" for many different things.

We should call them "provider_salt", "policy_salt", "truth_salt", etc. to avoid confusion.
TagsNo tags attached.


There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-10-19 20:17 Florian Dold New Issue
2021-10-19 20:17 Florian Dold Status new => assigned
2021-10-19 20:17 Florian Dold Assigned To => Florian Dold