View Issue Details

IDProjectCategoryView StatusLast Update
0007017gnunet-gtkbuild systempublic2021-09-22 11:43
Reporterjimzip Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
PlatformlinuxOSubuntuOS Version20.4
Summary0007017: Gnunet-gtk need gladeui2.0
DescriptionWhen I try to run configure. it fails stating Gnunet-gtk need gladeui2.0. I tried to install glade and gladeui to no avail.
I have tried configure --with-glade it state that glade3 is required. I update lib and it tell me it using 3.3.8.












TagsNo tags attached.

Activities

Christian Grothoff

2021-09-22 11:43

manager   ~0018405

I know this may be confusing, but glade3 and libgladeui-2 are actually correct. On my system, I have:

$ dpkg --list | grep glade
ii glade 3.38.2-3 amd64 GTK+ User Interface Builder
ii libglade2-0:amd64 1:2.6.4-2.4 amd64 library to load .glade files at runtime
ii libglade2-dev:amd64 1:2.6.4-2.4 amd64 development files for libglade
ii libgladeui-2-13:amd64 3.38.2-3 amd64 GTK+ User Interface Build core library
ii libgladeui-common 3.38.2-3 all GTK+ User Interface Build core library (common files)
ii libgladeui-dev:amd64 3.38.2-3 amd64 GTK+ User Interface Build core library (development files)

Does that help?

Issue History

Date Modified Username Field Change
2021-09-11 12:59 jimzip New Issue
2021-09-22 11:43 Christian Grothoff Note Added: 0018405