View Issue Details

IDProjectCategoryView StatusLast Update
0006918Anastasiscommand line toolspublic2021-07-18 09:50
ReporterChristian Grothoff Assigned To 
PrioritylowSeverityfeatureReproducibilityN/A
Status confirmedResolutionopen 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product Version0.0.0 
Target Version0.1.0 
Summary0006918: liability limits not exposed
DescriptionRight now, the liability limits of providers are not shown and the user thus cannot limit their choice of providers based on liability. Thus, "premium" accounts as a business model do not work.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-07-11 12:24 Christian Grothoff New Issue
2021-07-11 12:25 Christian Grothoff Status new => confirmed
2021-07-18 09:50 Christian Grothoff Target Version => 0.1.0