View Issue Details

IDProjectCategoryView StatusLast Update
0006881GNUnettestbed servicepublic2021-05-22 17:44
Reportermd Assigned Toschanzen  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformGNU/LinuxOSGuix SystemOS Versionv???
Product Version0.14.1 
Summary0006881: test_testbed_underlay fails
DescriptionThe test_testbed_underlay test fails on Guix System when applying the patches for
updating to 0.14.1. On Guix' bug tracker: <https://debbugs.gnu.org/cgi/bugreport.cgi?bug=45875#62>
Steps To ReproduceFor what's it worth: the package definition uses the commit 00c21152e81c10dff640ec932127e74ea8bc25ac.
Additional InformationHere's the log:

$ cat /tmp/guix-build-gnunet-0.14.1-00c2115.drv-0/source/src/testbed/test_testbed_underlay.log
May 20 20:42:55-459013 test_testbed_underlay-9591 WARNING Peers 0 and 2 should not get connected
May 20 20:42:55-461567 ats-9620 ERROR Assertion failed at container_multipeermap.c:347. Aborting.
May 20 20:42:55-461939 ats-9624 ERROR Assertion failed at container_multipeermap.c:347. Aborting.
May 20 20:42:55-463838 transport-api-core-9616 ERROR Error receiving from transport service (1), disconnecting temporarily.
May 20 20:42:55-466559 transport-api-core-9606 ERROR Error receiving from transport service (1), disconnecting temporarily.
May 20 20:42:55-466716 transport-api-core-9606 ERROR Error receiving from transport service (1), disconnecting temporarily.
May 20 20:42:55-466740 transport-api-core-9606 ERROR Error receiving from transport service (1), disconnecting temporarily.
FAIL test_testbed_underlay (exit status: 1)
TagsNo tags attached.

Relationships

duplicate of 0006882 new test_testbed_underlay fails 

Activities

md

2021-05-21 10:39

reporter   ~0017890

This can be closed, see <https://bugs.gnunet.org/view.php?id=6882> instead.

Issue History

Date Modified Username Field Change
2021-05-21 10:37 md New Issue
2021-05-21 10:39 md Note Added: 0017890
2021-05-22 17:43 schanzen Assigned To => schanzen
2021-05-22 17:43 schanzen Status new => closed
2021-05-22 17:43 schanzen Resolution open => fixed
2021-05-22 17:43 schanzen Relationship added duplicate of 0006882
2021-05-22 17:44 schanzen Resolution fixed => duplicate