View Issue Details

IDProjectCategoryView StatusLast Update
0006851GNUnetbuild processpublic2021-04-26 10:08
Reporterschanzen Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Summary0006851: Warnings with autoconf 2.70
DescriptionThere are a lot of warnings introduced with autoconf 2.70. Some are a result from external dependencies (e.g. https://github.com/curl/curl/issues/6647) others we have to fix ourselves. This is a tracker bug for fixing compat with 2.70.

We may want to stay compatible with autoconf 2.69, but that would require a lot of macros.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-04-26 10:08 schanzen New Issue