View Issue Details

IDProjectCategoryView StatusLast Update
0006815Talermerchant backoffice SPApublic2021-04-02 21:47
Reportersebasjm Assigned Tosebasjm  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Versiongit (master) 
Target Versiongit (master) 
Summary0006815: after changing the password of default instance and going to "instances list" the login for appers
Descriptionsteps to reproduce:
 * change password of default instance
 * spa ask for the token again since the backend is responding 401
 * set the correct value
 * go to instances list in the admin section
 * spa ask again, confirm the value doesnt do anything

query seems to be using old token, and login form does not affect.
localStorage is updated properly
it seems related to the in-memory value of the token
TagsNo tags attached.

Activities

sebasjm

2021-04-02 21:47

developer   ~0017677

fixed with the last design of the routing behavior

Issue History

Date Modified Username Field Change
2021-03-25 15:00 sebasjm New Issue
2021-03-25 15:00 sebasjm Status new => assigned
2021-03-25 15:00 sebasjm Assigned To => sebasjm
2021-04-02 21:47 sebasjm Status assigned => resolved
2021-04-02 21:47 sebasjm Resolution open => fixed
2021-04-02 21:47 sebasjm Note Added: 0017677