View Issue Details

IDProjectCategoryView StatusLast Update
0006781Talerexchange API (HTTP specification)public2021-03-03 21:26
Reportersebasjm Assigned ToChristian Grothoff  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Versiongit (master) 
Summary0006781: query /instances inside and instance should return 404
DescriptionDoing a query like $BASE_URL/instances/<id>/private/instances return all instances

This is not a blocker of the backoffice right now because it has a workaround.
Steps To Reproducecurl https://backend.demo.taler.net/instances/GNUnet/private/instances
TagsNo tags attached.

Activities

Florian Dold

2021-03-03 21:26

manager   ~0017587

This is a duplicate of the following bug: https://bugs.gnunet.org/view.php?id=6780

I've added a unit test with sebasjm's particular example though: https://git.taler.net/wallet-core.git/commit/?id=364815e0cc66e1fe2560f95d0cc903f065b2e311

Issue History

Date Modified Username Field Change
2021-03-03 20:25 sebasjm New Issue
2021-03-03 20:25 sebasjm Status new => assigned
2021-03-03 20:25 sebasjm Assigned To => sebasjm
2021-03-03 20:29 sebasjm Assigned To sebasjm => Christian Grothoff
2021-03-03 21:26 Florian Dold Status assigned => closed
2021-03-03 21:26 Florian Dold Resolution open => duplicate
2021-03-03 21:26 Florian Dold Note Added: 0017587