View Issue Details

IDProjectCategoryView StatusLast Update
0006777libextractorpluginspublic2021-03-01 21:36
ReporterChristian Grothoff Assigned ToChristian Grothoff  
PrioritynormalSeverityfeatureReproducibilityN/A
Status assignedResolutionopen 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product Versioncurrent SVN 
Summary0006777: opus plugin uses obsolete library
Descriptionhttps://bugs.debian.org/cgi-bin/bugreport.cgi?bug=971331 tells us that our dependency is deprecated.
1e64237ffae3c73efd864dc03ee2e3dfed29c10b updates the build system to the replacement library, alas the plugin does not yet compile.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-03-01 21:36 Christian Grothoff New Issue
2021-03-01 21:36 Christian Grothoff Status new => assigned
2021-03-01 21:36 Christian Grothoff Assigned To => Christian Grothoff