View Issue Details

IDProjectCategoryView StatusLast Update
0006760AnastasisC client librarypublic2021-02-19 12:08
ReporterChristian Grothoff Assigned To 
PrioritylowSeverityfeatureReproducibilityN/A
Status newResolutionopen 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product VersionGit master 
Summary0006760: consider explicit specification of providers for recovery document upload in reducer API
DescriptionRight now, the 'next' command of AUTHENTICATIONS_EDITING does not support arguments.
It was envisioned (in the past, by Dennis?) that it should be given the list of providers where the
encrypted recovery document is to be uploaded to.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-02-19 12:07 Christian Grothoff New Issue
2021-02-19 12:08 Christian Grothoff Priority normal => low