View Issue Details

IDProjectCategoryView StatusLast Update
0006730libeufinotherpublic2021-03-25 10:33
ReporterFlorian Dold Assigned ToMS  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0006730: create integration test for instructions from nexus/sandbox guide
DescriptionIdeally, we do this with the wallet's integration test harness, because we can do all the setup steps explicitly.
TagsNo tags attached.

Activities

MS

2021-03-25 10:32

manager   ~0017644

Done a while ago (right after meeting with bank).

Issue History

Date Modified Username Field Change
2021-01-30 15:30 Florian Dold New Issue
2021-01-30 15:30 Florian Dold Status new => assigned
2021-01-30 15:30 Florian Dold Assigned To => MS
2021-03-25 10:32 MS Note Added: 0017644
2021-03-25 10:33 MS Status assigned => resolved
2021-03-25 10:33 MS Resolution open => fixed