View Issue Details

IDProjectCategoryView StatusLast Update
0006657libeufinnexuspublic2020-12-14 10:11
ReporterMS Assigned ToMS  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0006657: parsing of textual fields omits certain characters
DescriptionIt has been observed that the Camt parser truncates the strings that contain the dash symbol ("-"). For example if a "AcctSvcrRef" node contains "abc-123", then only the "abc" is fetched.
Additional InformationThis problem needs a test case.
TagsNo tags attached.

Activities

MS

2020-12-03 15:55

manager   ~0017161

Could not reproduce this. Putting as feedback

MS

2020-12-14 10:11

manager   ~0017195

Tested here (and it doesn't happen): 69cc8359da2e929fd1bdc8113bc82141d0658291

Issue History

Date Modified Username Field Change
2020-11-30 17:09 MS New Issue
2020-11-30 17:09 MS Description Updated
2020-12-03 15:55 MS Note Added: 0017161
2020-12-03 15:55 MS Assigned To => MS
2020-12-03 15:55 MS Status new => feedback
2020-12-14 10:11 MS Note Added: 0017195
2020-12-14 10:11 MS Status feedback => resolved
2020-12-14 10:11 MS Resolution open => fixed